升级XCode14后CocoaPods 无法使用


1个月前 62次点击 来自 移动端

标签: iOS

更新 Xcode 14.0 之后,使用 pod 命令,提示Xcode 版本和 CocoaPods 的版本不匹配,需要更新 CocoaPods

升级Ruby

brew install ruby

更新环境变量

echo 'export PATH="/usr/local/opt/ruby/bin:$PATH"' >> ~/.zshrc

安装新版本cocoapods

source ~/.zshrc
ruby -v
gem install -n /usr/local/bin cocoapods

Made with in Shangrao,China By Devler.

Copyright © Devler 2012 - 2022

赣ICP备19009883号-1